    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rockwallheraldbanner.com/content/tncms/live/" />
<meta name="keywords" content="john ratcliffe, chamber of commerce, internal revenue service, politics, economics, ministries, provisions, unemployment insurance, deadline" />
<meta name="news_keywords" content="john ratcliffe, chamber of commerce, internal revenue service, politics, economics, ministries, provisions, unemployment insurance, deadline" />
<meta name="description" content="U.S. Congressman John Ratcliffe (R-Fate) has issued emalls to the Chambers of Commerce in House District 4, offering information on resources for smll businesses during the COVID-19 pandemic:" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=477%2C630" />
<meta property="og:image:width" content="477" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19" />
<meta property="og:description" content="U.S. Congressman John Ratcliffe (R-Fate) has issued emalls to the Chambers of Commerce in House District 4, offering information on resources for smll businesses during the COVID-19 pandemic:" />
<meta property="og:site_name" content="Rockwall County Herald-Banner" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/RockwallHeraldBanner/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HeraldBannerRW" />
<meta name="twitter:image:alt" content="U.S. Representative John Ratcliffe" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085492"/>
<style>/*<![CDATA[*/ #weather-1574186 .list-unstyled { margin: 0; } #weather-1574186 span { display: block; } #weather-1574186 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1574186 .icon { position: relative; } #weather-1574186 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1574186 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1574186 .cond { opacity: 0.7; } #weather-1574186 .current-conditions { float: left; height: 24px; } #weather-1574186 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1574186 .icon { margin-top: 4px; } #site-top-nav #weather-1574186 .temp { line-height: 36px; } #weather-1574186 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1574186 .current-conditions { padding-top: 11px; } #weather-1574186 .city-title { padding-top: 5px; } #weather-1574186 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1574186 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1574186 .weather-expanded small { opacity: 0.5; } #weather-1574186 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1574186 .zip-update { width: 75px; } #weather-1574186 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1574186 .zip-update-link:hover { color: #777; } #tncms-block-1574185 .tnt-prop-img { max-width: 350px; } .follow-links-1574184 li { margin-right: 1px; padding: 0; } .follow-links-1574184 li a, .follow-links-1574184 li a:focus, .follow-links-1574184 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574184 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574184 li a.fb,.follow-links-1574184 li a.fb:hover { color: #fff; background-color: #3A59A5; } #tncms-block-1574188 .tnt-prop-img { max-width: 350px; } #block-1574155 .most-popular .tab-text { display: none; } #block-1574155 .most-popular .active .tab-text { display: inline; } #tncms-block-1574189 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"2aa6e918-6ac2-11ea-8379-c7bab5c17dbd","app":"editorial"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"rockwallheraldbanner.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":44,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"2aa6e918-6ac2-11ea-8379-c7bab5c17dbd","asset_headline":"Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19","asset_byline":"","asset_pub_date":"03\/20\/2020","asset_pub_time":"10:47 am","asset_canonical":"https:\/\/www.rockwallheraldbanner.com\/news\/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with\/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html","asset_tag_1":"john ratcliffe","asset_tag_2":"chamber of commerce","asset_tag_3":"internal revenue service","asset_tag_4":"politics","asset_tag_5":"economics","asset_tag_6":"ministries","asset_tag_7":"provisions","asset_tag_8":"unemployment insurance","asset_tag_9":"deadline","asset_flag_1":"breaking","asset_flag_2":"editors_pick","asset_flag_3":"topical","asset_flag_4":"featured","asset_flag_5":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: breaking');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.add('med', 'flag: topical');
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/ads/impressions.js?_dc=1584795923"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/ads/traffic.js?_dc=1584768924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/ads/settings.js?_dc=1519930453"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468359618"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19 | News | rockwallheraldbanner.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rockwallheraldbanner.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/c11db82c-9dd5-11e5-ae7e-073457268377.png" />
    <link rel="alternate" type="application/rss+xml" title="Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19 | News | rockwallheraldbanner.com" href="http://www.rockwallheraldbanner.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/tckXjBOs5MaaAGw0G0vTmrM5_ZauMVB3aEkbxxX-gx7S1eUuBZ0qgFK",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/kmuw9gPArh4PQKOO-9jfQJbrEFQRk2xGeSySNmFDKyd2Oi_br5tlYaO14zXoaLKrIUPpcpmeQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="oShh8J6sdArGZr6GKWOo-JyMx04ci6m7mS_E1KjZVrM" /><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/rockwallheraldbanner/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/rockwallheraldbanner/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/rockwallheraldbanner/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<meta name="vf:container_id" content="2aa6e918-6ac2-11ea-8379-c7bab5c17dbd" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>

<script type='text/javascript'>
var ta_cat = "breakingnews";
</script>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-2aa6e918-6ac2-11ea-8379-c7bab5c17dbd section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rockwallheraldbanner.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=277&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=2aa6e918-6ac2-11ea-8379-c7bab5c17dbd&tncms.asset.app=editorial&taxonomy_1=news&blox_platform=desktop&blox_page_type=asset&blox_domain=rockwallheraldbanner.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news&weather_temp=44&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_section=news&asset_id=2aa6e918-6ac2-11ea-8379-c7bab5c17dbd&asset_headline=Ratcliffe+offering+area+Chambers+of+Commerce+information+on+dealing+with+COVID-19&asset_byline=&asset_pub_date=03%2F20%2F2020&asset_pub_time=10%3A47+am&asset_canonical=https%3A%2F%2Fwww.rockwallheraldbanner.com%2Fnews%2Fratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with%2Farticle_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html&asset_tag_1=john+ratcliffe&asset_tag_2=chamber+of+commerce&asset_tag_3=internal+revenue+service&asset_tag_4=politics&asset_tag_5=economics&asset_tag_6=ministries&asset_tag_7=provisions&asset_tag_8=unemployment+insurance&asset_tag_9=deadline&asset_flag_1=breaking&asset_flag_2=editors_pick&asset_flag_3=topical&asset_flag_4=featured&asset_flag_5=top_story&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rockwallheraldbanner.com",
  secureDomain: "www.rockwallheraldbanner.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MMCX5L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MMCX5L');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/rockwallheraldbanner","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rockwallheraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-monster">Monster</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/events"  class="nav-link tnt-section-see-all-events">See All Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/rockwallheraldbanner"  target="_blank" rel="noopener" class="nav-link tnt-section-add-your-event">Add Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals/"  class="nav-link tnt-section-coupondeals">Coupondeals</a>
                                </li><li>
                                    <a href="/weeklyads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.heraldbanner.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.rockwallheraldbanner.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574160" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1574177" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614841" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1574186" class="tncms-block cnhi-weather-widget"><div id="weather-1574186" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1574186 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, TX
                                
                                 <small>(75401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early with peeks of sunshine expected late. Slight chance of an afternoon shower. High around 60F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Low 53F. Winds E at 5 to 10 mph. Chance of rain 70%. Rainfall around a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 21, 2020 @ 7:58 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1574167" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1574185" class="tncms-block a"><section id="block-1574185" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/3ddb3f48-57af-11e8-93ae-9b80e00e741f.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/3ddb3f48-57af-11e8-93ae-9b80e00e741f.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/3ddb3f48-57af-11e8-93ae-9b80e00e741f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1574171" class="tncms-block"><p style="color:grey;font-size:10px;text-align:center">SERVING OVER 16,000 HOUSEHOLDS THROUGHOUT<br> ROCKWALL COUNTY</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1574184" class="tncms-block"><div class="follow-links-1574184 pull-right">
    
    <section id="block-1574184" class="block emphasis-h3   " ><ul class="list-inline">
    
        
            <li>
                <a href="https://www.facebook.com/rockwallHeraldBanner" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rockwallheraldbanner.com",
  "sameAs" : ["https://www.facebook.com/rockwallHeraldBanner"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1574184 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1574183" class="tncms-block cnhi-search"><section id="block-1574183" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574183" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574183" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1574183-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574183-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1574183 .search-spinner { position: absolute; }
    #site-search-1574183 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1574183 { margin-bottom:0; }
        #site-search-1574183 .site-search-form { padding:0; }
        #site-search-1574183 #site-search-1574183-btn {
            outline: none;}
        #site-search-1574183 #site-search-1574183-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1574183-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574183').submit();
        return false;
    });

    $('#site-search-1574183').on('submit', function(){
        if( $('#site-search-1574183-term').val() ){
            $('#site-search-1574183-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701279" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1574192" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574188" class="tncms-block"><section id="block-1574188" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/64591d02-57af-11e8-ac13-0f44ec96553f.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/64591d02-57af-11e8-ac13-0f44ec96553f.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/64591d02-57af-11e8-ac13-0f44ec96553f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/news/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19-news"  href="/covid-19/" >
                    <span class="nav-label">COVID-19 News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monster"  href="/monster/" >
                    <span class="nav-label">Monster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/placeanad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/community/anniversary/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/rockwallheraldbanner"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Shop</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupondeals"  href="/coupondeals/" >
                    <span class="nav-label">Coupondeals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="/weeklyads/" >
                    <span class="nav-label">Weekly Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="http://newspaperads.heraldbanner.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.rockwallheraldbanner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1574197" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1574170" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1573469" class="tncms-block"></div></div></div>
        </div><div id="modal-image-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f" class="modal fullscreen in modal-image image-default modal-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=400%2C528"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=200%2C264 200w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=300%2C396 300w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=400%2C528 400w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=540%2C713 540w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=600%2C792 750w"
                    sizes="100vw"
                    width="600"
                    height="792"
                    alt="U.S. Representative John Ratcliffe"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f" data-target=".caption-inner-modal-image-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2aa6e918-6ac2-11ea-8379-c7bab5c17dbd" class="asset article-default"  data-url="https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=477%2C630">
            <meta itemprop="width" content="477">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rockwallheraldbanner.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html" />
    <style>
                .asset-paging .direction {
                    color: #3b4b62;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rockwallheraldbanner.com\/tncms\/search\/mlt\/?origin=2aa6e918-6ac2-11ea-8379-c7bab5c17dbd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2aa6e918-6ac2-11ea-8379-c7bab5c17dbd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2aa6e918-6ac2-11ea-8379-c7bab5c17dbd" class="asset-paging">
                <div id="paging-prev-2aa6e918-6ac2-11ea-8379-c7bab5c17dbd" class="paging-link prev offset"></div>
                <div id="paging-next-2aa6e918-6ac2-11ea-8379-c7bab5c17dbd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-20T10:47:00-05:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-20T10:47:00-05:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-20T10:49:46-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-20T10:47:00-05:00">
    <meta itemprop="datePublished" content="2020-03-20T10:47:00-05:00">
    <meta itemprop="dateModified" content="2020-03-20T05:49:46-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="792">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=500%2C660">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=500%2C660">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=400%2C528"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=200%2C264 200w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=300%2C396 300w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=400%2C528 400w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=540%2C713 540w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=600%2C792 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="600"
                    height="792"
                    alt="U.S. Representative John Ratcliffe"
                    class="img-responsive  letterbox tnt-restrict-img-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f" />
            </div><style>
                .tnt-restrict-img-4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f {
                    max-width: 576px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2aa6e918-6ac2-11ea-8379-c7bab5c17dbd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html%20%7C%20Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html&amp;summary=Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html&amp;media=https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/fd/4fd1e3fa-6ac2-11ea-91fc-8f023879cb6f/5e74e60532d8f.image.jpg?resize=576%2C760&amp;description=Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Ratcliffe offering area Chambers of Commerce information on dealing with COVID-19&amp;body=https://www.rockwallheraldbanner.com/news/ratcliffe-offering-area-chambers-of-commerce-information-on-dealing-with/article_2aa6e918-6ac2-11ea-8379-c7bab5c17dbd.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>U.S. Congressman John Ratcliffe (R-Fate) has issued emalls to the Chambers of Commerce in House District 4, offering information on resources for smll businesses during the COVID-19 pandemic:</p><p>“Good Afternoon Chambers of Commerce,</p><p>We understand that many of your small businesses are very worried about the ongoing threat of COVID-19 and the impact in your community.  Congressman Ratcliffe is committed to making sure that small business owners and community leaders have the information necessary to help during this difficult time.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/rockwallheraldbanner","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rockwallheraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>As such, we are sending you information regarding actions the United States Congress and the Federal Government is taking in order to help our small businesses and we ask that you share this with your member organizations.</p><p>Attached to this email is a document entitled COVID-19: What Small Businesses Need To Know. This document is a layout of recent actions taken either by Congress, or through a federal agency. Additionally, provisions regarding qualified sick leave wagers, qualified family leave wages, and unemployment insurance for workers were provisions included in H.R. 6201 – <em>Families First Coronavirus Response Act</em>, which was signed into law by President Trump yesterday.</p><p>Additionally, we received the following information from the Internal Revenue Service (IRS) regarding tax payment deadlines being extended to July 15, 2020. Please see the attached document for additional information.</p><p>Finally, we have attached the President’s Guidelines on 15 Days to Slow the Spread and  attached several websites that may be beneficial to your community, please feel free to share with your community and businesses:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/rockwallheraldbanner","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rockwallheraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1573424" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p><strong><span style="text-decoration: underline;">Up-To-Date Information</span>:</strong></p><ul><li>What You Should Know (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2Dncov_about_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=y3jMiR-2uXNbNhwwvR_O6kHLRIKqUinnRvgvMxb7qeg&amp;e="><strong>here</strong></a>)</li><li>Travel Information (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2Dncov_travelers_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=pfQpmLdIqcVzTdAOkg4OHwYa-hKVsPKXUiLB4tRUF5s&amp;e="><strong>here</strong></a>)</li><li>Preventing COVID-19 Spread in Communities (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2Dncov_community_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=ehtST9LfGhGoFXU0F3TfZXfZyXkF0_UEeMVniL2SdVo&amp;e="><strong>here</strong></a>)</li><li>Higher Risk &amp; Special Populations (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2Dncov_specific-2Dgroups_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=TToupAVLdC9ShxXA-8lp3kRKsHynowWcK83BOrSC53I&amp;e="><strong>here</strong></a>)</li><li>Healthcare Professionals (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2DnCoV_hcp_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=DPKoZ9cM4Jomyfk1GB-BWmXSwVjPK3lzWrV9C8dbYao&amp;e="><strong>here</strong></a>)</li><li>Resources for Healthcare Facilities (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2Dncov_healthcare-2Dfacilities_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=zvhLvcQIX9heW57qAiYUNFuKwhKsy95lFQP9X064qOU&amp;e="><strong>here</strong></a>)</li><li>Resources for Health Departments (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2Dncov_php_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=Ty6z26spwN7lBvr0QSBHfWWNuLa4vkgoCvzbh2Weqio&amp;e="><strong>here</strong></a>)</li><li>Laboratories (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2DnCoV_lab_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=s0tgn83tA_R8mUmaZXajhgOkZ6e_OinlAHDYH46RPxg&amp;e="><strong>here</strong></a>)</li><li>Communication Resources (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2Dncov_communication_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=qNAZid39lbbTTn50txgpxU8mNaqmfCG1BO1Ad8cCgc8&amp;e="><strong>here</strong></a>)</li></ul><p><strong><span style="text-decoration: underline;">Agency Resources and Hotline Contact Information</span>:</strong> Below, please find agency-by-agency information, guidance, and contact information.</p><p><strong><em>Resources</em></strong> <em>– Below, please find agency-by-agency resources and guidance.</em></p><ul><li>U.S. Department of Health and Human Services (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cdc.gov_coronavirus_2019-2Dncov_index.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=w6T94ICgR929pSnkxnnu4PNG6esJWGM6i2Fb7AT33mU&amp;e="><strong>here</strong></a>)</li><li>U.S. Department of Education (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ed.gov_coronavirus&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=p6d79efHo8CJfRMO5ZyqnAOtA6Bdswro0r_Oiiod_nE&amp;e="><strong>here</strong></a>)</li><li>U.S. Department of Agriculture (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.usda.gov_coronavirus&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=WnU9IcvbEUzDFXs7FMGi0CxoA8tkEEhtGcyShZIZSRI&amp;e="><strong>here</strong></a>)</li><li>U.S. Department of Labor (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.dol.gov_coronavirus&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=awKOF4itzpVdAzOk0biIkn3EQwmWEtiDUPdfyBfQ2es&amp;e="><strong>here</strong></a>)</li><li>U.S. Department of Homeland Security (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.dhs.gov_publication_notices-2Darrival-2Drestrictions-2Dcoronavirus&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=kzIRbVT7KL6WRLHZunOrYecNQRL7xWukxxX40c-euV8&amp;e="><strong>here</strong></a>)</li><li>U.S. Department of State (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__travel.state.gov_content_travel_en_traveladvisories_ea_novel-2Dcoronavirus-2Dhubei-2Dprovince-2D-2Dchina.html&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=IR66_dmAR_7x2seDmTzk8wFkwsBVhf3-Ap1E1DxWmnk&amp;e="><strong>here</strong></a>)</li><li>U.S. Department of Veterans Affairs (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.publichealth.va.gov_n-2Dcoronavirus_index.asp&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=PtfsU6cxXRV-JhzJPGrkluiEk9N7RGXRmqfuW5QAUA4&amp;e="><strong>here</strong></a>)</li><li>U.S. Environmental Protection Agency (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.epa.gov_pesticide-2Dregistration_list-2Dn-2Ddisinfectants-2Duse-2Dagainst-2Dsars-2Dcov-2D2&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=7jKj90G2v3224l0nes3jepVwb1Etrg7P2bO0_WjCol0&amp;e="><strong>here</strong></a>)</li><li>U.S. Small Business Administration (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.sba.gov_page_guidance-2Dbusinesses-2Demployers-2Dplan-2Drespond-2Dcoronavirus-2Ddisease-2D2019-2Dcovid-2D19&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=WaQOE8fmZ6XDzvrg2sTtjqMKjhFtlMcH0U3B-NrdySs&amp;e="><strong>here</strong></a>)</li><li>Centers for Medicare and Medicaid (<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.cms.gov_medicare_quality-2Dsafety-2Doversight-2Dgeneral-2Dinformation_coronavirus&amp;d=DwMFAg&amp;c=L93KkjKsAC98uTvC4KvQDdTDRzAeWDDRmG6S3YXllH0&amp;r=Ug8pU9NU-ABesiM9kZvnlXI_Nw0usvRbqfcIZroBmXQ&amp;m=n8yXlpmdhwkZNcdQgbYcWMLSwWyJdVAl5MB6kDSOu5s&amp;s=hDw0d-GuLAu4KkA7KV5-TAmRoVRU2ZI6vK1sNhaQbtA&amp;e="><strong>here</strong></a>)</li></ul><p><strong><em> </em></strong></p><p>As always, Congressman Ratcliffe and our office is here to help and assist you during these difficult times. Please feel free to visit Congressman Ratcliffe’s webpage dedicated to COVID-19 (<a href="https://ratcliffe.house.gov/services/resources/coronavirus-resources.htm">https://ratcliffe.house.gov/services/resources/coronavirus-resources.htm</a>) or reach out anyone of our offices should you have any questions or concerns.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/rockwallheraldbanner","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rockwallheraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825410" class="tncms-block cnhi-sub-block-message"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20ratcliffe%22#tncms-source=keyword" class="tag-john-ratcliffe label label-default" data-tncms-track-dmp='search: john-ratcliffe'>John Ratcliffe</a>
            </li> <li>
                <a href="/search/?k=%22chamber%20of%20commerce%22#tncms-source=keyword" class="tag-chamber-of-commerce label label-default" data-tncms-track-dmp='search: chamber-of-commerce'>Chamber Of Commerce</a>
            </li> <li>
                <a href="/search/?k=%22internal%20revenue%20service%22#tncms-source=keyword" class="tag-internal-revenue-service label label-default" data-tncms-track-dmp='search: internal-revenue-service'>Internal Revenue Service</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22ministries%22#tncms-source=keyword" class="tag-ministries label label-default" data-tncms-track-dmp='search: ministries'>Ministries</a>
            </li> <li>
                <a href="/search/?k=%22provisions%22#tncms-source=keyword" class="tag-provisions label label-default" data-tncms-track-dmp='search: provisions'>Provisions</a>
            </li> <li>
                <a href="/search/?k=%22unemployment%20insurance%22#tncms-source=keyword" class="tag-unemployment-insurance label label-default" data-tncms-track-dmp='search: unemployment-insurance'>Unemployment Insurance</a>
            </li> <li>
                <a href="/search/?k=%22deadline%22#tncms-source=keyword" class="tag-deadline label label-default" data-tncms-track-dmp='search: deadline'>Deadline</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1513"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702677" class="tncms-block"><section id="block-1702677" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702677 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702677" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702677" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1573531" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1574169" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1574173" class="tncms-block">



<a href="http://coupons.heraldbanner.com" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a> 


<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.heraldbanner.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.heraldbanner.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-1574174" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15639"></div>
<script src="//api.circularhub.com/15639/119971712263aad9/circularhub_module.js"></script>
</div></div><div id="tncms-block-1645639" class="tncms-block cnhi-obits-title"><section id="block-1645639" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645639 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645639-3e282ac3-a1a9-5800-9b2e-9eea46becbcc" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e282ac3-a1a9-5800-9b2e-9eea46becbcc media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.rockwallheraldbanner.com/obituary/michael-reiter-1078872279" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Reiter, Michael"
                    class="img-responsive lazyload  letterbox"
                    width="419"
                    height="540"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/3/e2/3e282ac3-a1a9-5800-9b2e-9eea46becbcc/5e7114f7b7e4a.preview.jpg?resize=200%2C258" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.rockwallheraldbanner.com/obituary/michael-reiter-1078872279" class="tnt-asset-link">
        

        
            Reiter, Michael</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645639-dd2531b1-8b56-5420-b5b2-d18962a13c2b" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd2531b1-8b56-5420-b5b2-d18962a13c2b media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.rockwallheraldbanner.com/obituary/janiell-jernigan-1078868117" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jernigan, Janiell"
                    class="img-responsive lazyload  letterbox"
                    width="320"
                    height="412"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/d/d2/dd2531b1-8b56-5420-b5b2-d18962a13c2b/5e6fb8421bd2b.preview.jpg?resize=200%2C258" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.rockwallheraldbanner.com/obituary/janiell-jernigan-1078868117" class="tnt-asset-link">
        

        
            Jernigan, Janiell</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645639-4831c9ac-dd88-50a2-8a54-0c6663a2ec68" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4831c9ac-dd88-50a2-8a54-0c6663a2ec68 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.rockwallheraldbanner.com/obituary/ellen-stelmar-1078834272" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="STELMAR, Ellen Sep 24, 1937 - Mar 9, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="247"
                    height="317"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/83/4831c9ac-dd88-50a2-8a54-0c6663a2ec68/5e67eaeb87820.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.rockwallheraldbanner.com/obituary/ellen-stelmar-1078834272" class="tnt-asset-link">
        

        
            STELMAR, Ellen Sep 24, 1937 - Mar 9, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645639-477b2c96-7e84-5173-bbd3-bc74ebf928e4" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-477b2c96-7e84-5173-bbd3-bc74ebf928e4 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.rockwallheraldbanner.com/obituary/rhonda-waslien-1078829532" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Waslien, Rhonda"
                    class="img-responsive lazyload  letterbox"
                    width="1269"
                    height="1632"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/4/77/477b2c96-7e84-5173-bbd3-bc74ebf928e4/5e66abf9b1da9.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.rockwallheraldbanner.com/obituary/rhonda-waslien-1078829532" class="tnt-asset-link">
        

        
            Waslien, Rhonda</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645639-d18af3e1-2e71-52a2-8190-915ad7a7cd87" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d18af3e1-2e71-52a2-8190-915ad7a7cd87 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://obituaries.rockwallheraldbanner.com/obituary/george-cade-1078435545" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CADE, George"
                    class="img-responsive lazyload  letterbox"
                    width="1115"
                    height="1500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/d/18/d18af3e1-2e71-52a2-8190-915ad7a7cd87/5e472719c7663.preview.jpg?resize=200%2C269" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.rockwallheraldbanner.com/obituary/george-cade-1078435545" class="tnt-asset-link">
        

        
            CADE, George</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1574172" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/rockwallheraldbanner","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rockwallheraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623656" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1574155" class="tncms-block"><section id="block-1574155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574155 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1574155" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1574155" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1574155" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1574155" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1574155" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/rockwall-isd-to-transition-from-extended-spring-break-to-online/article_0ec4c13a-67c4-11ea-8265-53bfe835f318.html">Rockwall ISD to transition from extended spring break to online learning due to COVID-19</a></li><li><a href="/news/disaster-declaration-issued-for-rockwall-county-for-covid--pandemic/article_6f3095ce-6889-11ea-ac53-1744b734a190.html">Disaster declaration issued for Rockwall County for COVID-19 pandemic</a></li><li><a href="/news/no-coronavirus-cases-yet-to-be-reported-in-county/article_b153d0b8-6494-11ea-969a-7f09edb80a60.html">No coronavirus cases yet to be reported in county</a></li><li><a href="/news/sheriff-issues-statement-on-covid--pandemic/article_e1555bf4-6955-11ea-b238-53ebafc3d749.html">Sheriff issues statement on COVID-19 pandemic</a></li><li><a href="/news/governor-activates-texas-national-guard-in-response-to-covid-/article_e126e008-6874-11ea-9b53-bfd57167a0f9.html">Governor activates Texas National Guard in response to COVID-19 pandemic</a></li><li><a href="/news/brookshire-s-bringing-specialty-store-to-fate-set-to-open/article_2030af4c-6495-11ea-883b-f34ccc6e8984.html">Brookshire’s bringing specialty store to Fate; set to open in 2021</a></li><li><a href="/news/parks-and-recreation-department-cancelling-programs-classes-due-to-covid/article_14494bc8-679f-11ea-ac76-3bdc5b1ceee2.html">Parks and Recreation Department cancelling programs, classes due to COVID-19</a></li><li><a href="/news/local_news/city-of-heath-declares-local-disaster-due-to-covid-/article_0cfadfa2-688b-11ea-8252-335410abe8fd.html">City of Heath declares local disaster due to COVID-19 epidemic</a></li><li><a href="/news/rockwall-county-judge-issues-statement-on-covid--pandemic/article_d2685d7a-6618-11ea-8fe7-17d980652784.html">Rockwall County Judge issues statement on COVID-19 pandemic</a></li><li><a href="/news/texas-supreme-court-issues-order-on-suspending-evictions-during-covid/article_2748ecec-6ace-11ea-bdab-fb14258a9fd7.html">Texas Supreme Court issues order on suspending evictions during COVID-19 pandemic</a></li></ul></div>
        
        
            <div id="images-1574155" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1574155" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/texas/news/video-crazy-sign-arrives-in-town/video_6cba5265-50dd-5274-ba9d-cc8d74f0f076.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Crazy Sign arrives in town"
                            class="img-responsive lazyload full"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/6/cb/6cba5265-50dd-5274-ba9d-cc8d74f0f076/5e6f8e603e879.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/texas/news/video-joey-walks-a-marathon/video_0daac764-1842-5b5c-962c-2acea7ef9cd0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Joey walks a marathon"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/0/da/0daac764-1842-5b5c-962c-2acea7ef9cd0/5e5ec2336777c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rudy-gobert-touches-all-of-the-interview-mics-after-his/video_0af5c9c8-d515-5036-8357-3028a418f401.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rudy Gobert touches all of the interview mics after his postgame interview"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/0/af/0af5c9c8-d515-5036-8357-3028a418f401/5e6a1dfbd5986.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/texas/news/wisd-s-sams-speaks-at-event-honoring-teachers/video_fa828990-61d1-5208-a908-4900eea76704.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WISD's Sams speaks at event honoring teachers"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/assets/v3/editorial/f/a8/fa828990-61d1-5208-a908-4900eea76704/5e5ec231bf4fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1574155" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1574161" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1574159" class="tncms-block"><!-- Begin Video Homepage ks -->
</div><div id="tncms-block-1623654" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1574158" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/rockwallheraldbanner.js"></script>
</div></div><div id="tncms-block-1574193" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1574156" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/rockwallheraldbanner","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rockwallheraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/rockwallheraldbanner","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rockwallheraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1574191" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1573466" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1573450" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1573446" class="tncms-block"><section id="block-1573446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1573446 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rockwallheraldbanner.com</strong><br>
    2305 King Street<br>
    Greenville, TX 75401
    <br>
    
        <strong>Phone:</strong> 903-455-4220<br>
        <strong>Email:</strong> <a href="mailto:editor@heraldbanner.com">editor@heraldbanner.com</a><br>
    
</address></section></div><div id="tncms-block-1573445" class="tncms-block"><section id="block-1573445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1573445 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/rockwallheraldbanner.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1573444" class="tncms-block"><section id="block-1573444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1573444 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1574189" class="tncms-block padding-bottom"><section id="block-1574189" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/44121f58-57af-11e8-81dd-aff87b7d45fe.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/44121f58-57af-11e8-81dd-aff87b7d45fe.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/content/tncms/custom/image/44121f58-57af-11e8-81dd-aff87b7d45fe.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1573447" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1573449" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1573449"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">RockwallHeraldBanner.com</a>, 2305 King Street Greenville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/rockwallheraldbanner","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rockwallheraldbanner.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2aa6e918-6ac2-11ea-8379-c7bab5c17dbd")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rockwallheraldbanner.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>